2004 A6 2.7T...power steering pump??? - AudiForums.com

Go Back  AudiForums.com > Audi Tech > General Tech
2004 A6 2.7T...power steering pump??? >

2004 A6 2.7T...power steering pump???

General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

2004 A6 2.7T...power steering pump???

Reply

 
 
 
  #1  
Old 09-18-2012, 10:20 PM
1st Gear
Thread Starter
Join Date: Aug 2011
Location: Holland MI
Posts: 20
Default 2004 A6 2.7T...power steering pump???

The power steering pump has started making noise only when the engine is cold. After it warms up the noise which sounds like a groan stops. The fluid is full and there are no leaks. Is there anything I can do to fix it besides replacing the pump? I thought about replacing the fluid but thought I would check here first to see if anyone has had a similar problem. There is 122,000 miles on the car.

Thanks
 
Reply With Quote
  #2  
Old 08-14-2015, 02:28 PM
1st Gear
Join Date: Dec 2013
Posts: 3
Default

Did you happen to fix the power steering pump noise? Mine is doing the same thing and I'm curious as to what you did to fix it.
 
Reply With Quote
  #3  
Old 08-14-2015, 08:47 PM
2nd Gear
Join Date: Jun 2011
Posts: 1,186
Default

When you checked the fluid, does it look like it has some tiny air bubbles in it? normally it should be a dark green or some other dark color. If it looks like it has air whipped into it, that means it's sucking air somewhere OR a seal is failing inside the pump and cause it to cavitate. This will make the noise you hear. If it's not leaking anywhere including the rack, it could be the pump.
 
Reply With Quote
  #4  
Old 08-15-2015, 11:46 AM
1st Gear
Join Date: Dec 2013
Posts: 3
Default

Originally Posted by dave944 View Post
When you checked the fluid, does it look like it has some tiny air bubbles in it? normally it should be a dark green or some other dark color. If it looks like it has air whipped into it, that means it's sucking air somewhere OR a seal is failing inside the pump and cause it to cavitate. This will make the noise you hear. If it's not leaking anywhere including the rack, it could be the pump.
I think the rack is leaking. While there's now wet spot in the ground, I did notice a large wet area under the car. I had the rack replaced a couple of years ago so i hope it's just a hose clamp or something like that. I was planning on flushing the fluid but you have a point - if it's leaking there's no sense in flushing it. Why would it do it only in cold weather though?
 
Reply With Quote
  #5  
Old 08-15-2015, 12:09 PM
2nd Gear
Join Date: Jun 2011
Posts: 1,186
Default

When things are cold, especially rubber seals, they are slightly smaller than they normally are when warmed up (say above 50F). When they warm up, any ever so slight gaps, close up.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
xDABSx
Want to Buy
2
03-29-2012 10:26 AM
guru_stu
Audi A6
3
12-05-2010 02:48 PM
Datsundrift
Want to Buy
2
05-09-2008 01:12 AM
j_ripper19
Audi A4
6
12-03-2005 12:56 PM


Thread Tools
Search this Thread
Quick Reply: 2004 A6 2.7T...power steering pump???


Advertising
Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.