General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

A3 Instrument Cluster issue

  #1  
Old 04-29-2018, 02:01 PM
1st Gear
Thread Starter
Join Date: Apr 2018
Posts: 2
Default A3 Instrument Cluster issue

Engine off, ignition on
Engine on
Hi guys,

well i starter my car this morning and had the following (in images) show on my dashboard.

I have driven the car and it seems fine however the fuel, tempature, screen, speedo and rev counter are not working.

I have checked fuses and they seem fine too. I have also unplugged my battery for 30 minutes and reconnected and its still the same.

Diagnostic reader shows no fault codes

Any thoughts?
Cheers!!
 

Last edited by Loukell; 04-29-2018 at 02:04 PM. Reason: Images
  #2  
Old 05-04-2018, 12:47 AM
1st Gear
Join Date: May 2018
Posts: 2
Default 06. A3

I have the same thing except mine blink and turn off and on intermittently. I stopped trying to figure it out.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
andyred
B5 Models
0
08-03-2015 04:55 AM
asutherland
Electronics
2
01-22-2010 09:58 AM
chris
Audi TT
6
10-22-2008 07:08 PM
beachchair
Audi TT
16
02-03-2008 12:29 AM


Thread Tools
Search this Thread
Quick Reply: A3 Instrument Cluster issue


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.