Audi A3 The Audi A3 offers cutting edge engineering, performance, and luxury in one affordable package.

08 A3 DSG launch problem

  #1  
Old 04-21-2009, 12:22 PM
1st Gear
Thread Starter
Join Date: Jul 2008
Location: Marietta, GA
Posts: 16
Question 08 A3 DSG launch problem

I have a problem with a rough launch after driving in stop and go traffic or after 20 minutes of highway driving. Prior to that the launches from stop smoothly.

The car “jerks” upon attempting to move forward. No amount of “soft” throttle engagement seems to help the situation.
Also when coming to a stop, the rpm’s “dip” below the idle setting then surge above idle until settling down to idle (about 800 rpm). Sometimes the clutch seems to disengage at the last minute almost as if the engine were going to stall.
 
  #2  
Old 04-22-2009, 03:05 PM
fabsbsd's Avatar
1st Gear
Join Date: Dec 2008
Posts: 31
Default

My 09 DSG works fine, I dont have those kind of issues,

well, its only 6,000 km, so its brand new...
 
  #3  
Old 04-24-2009, 08:01 AM
1st Gear
Join Date: Apr 2007
Location: Toronto
Posts: 322
Default

Do a search on vwvortex. Pretty common problem that most DSG owners have learned to live with.
 
  #4  
Old 04-24-2009, 07:06 PM
Junior Member
Join Date: Sep 2008
Posts: 17
Default

yah, i have those exact same problems and took it to the dealer and was given the pat response that this is normal... I got the tech to admit that the 09 has an updated control unit which is why it shifts much more smoothly... They could problably get into the control software and modify things to work better, but nothing has come down from on high at Audi so they wont touch it. I think the only true relief us 08 owners have is to get a third party flash such as that offered by HPA.
 
  #5  
Old 04-25-2009, 10:12 AM
1st Gear
Thread Starter
Join Date: Jul 2008
Location: Marietta, GA
Posts: 16
Default Will try the dealer anyway

Thanks for the info. I intend to take it in in the next 2 weeks and attempt to have this resolved. Will report on what happens. Forewarned is forearmed.
 
  #6  
Old 04-26-2009, 10:23 PM
Junior Member
Join Date: Mar 2009
Posts: 1
Default

This also happen to me just today. I had the ac on with everything. I was backing up into a parking space then shift it to drive to put it straight in and the car just shut off on me. I was like wtf. I guess i would have to get a third party flash. If i knew this i would have bought the 09 model. I just bought the a3 3.2 s-line only 1 month ago.
 
  #7  
Old 05-08-2009, 11:46 AM
1st Gear
Thread Starter
Join Date: Jul 2008
Location: Marietta, GA
Posts: 16
Default Update on launch problem

Took the car into the dealer on May 1st. They decided to replace “mechatronic control unit”. Unfortunately, the part has not arrived from Germany yet but at least I have an A4 loaner until it does arrive.
 

Last edited by GA2008A3; 05-08-2009 at 11:49 AM.
  #8  
Old 05-20-2009, 09:15 PM
1st Gear
Thread Starter
Join Date: Jul 2008
Location: Marietta, GA
Posts: 16
Default Quick Update

Got the car back today. Installed a new Mechatronic Control unit (electo-hydraulic control) under warranty. Had a loaner for almost 3 weeks awaiting part. Had to R&R rear motor mount and trans pan. Haven't driven it myself yet. Will report next week on results. Fingers crossed.
 
  #9  
Old 06-09-2009, 02:36 PM
1st Gear
Thread Starter
Join Date: Jul 2008
Location: Marietta, GA
Posts: 16
Default DSG launch problem resolved

The new “mechatronic control unit” is just what the doctor ordered. First clue was backing up. Never could back up before without surging. That is gone. Took a while to pry wife’s hands off the steering wheel so I could take it for a good run as the problem only appears after the trans is good and hot. Confirmed that abrupt clutch engagement, surging and the idle dipping at stop are gone also.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
obd2toolbar
Electronics
2
06-24-2015 12:06 AM
euro_mike
S Car Model Line
2
08-07-2009 04:15 PM
lilnickx69
S Car Model Line
6
08-29-2008 05:20 PM
silveraudib6
B6 Models
27
05-22-2008 06:22 PM
Riddler
Audi A4
43
07-20-2005 01:06 PM


Thread Tools
Search this Thread
Quick Reply: 08 A3 DSG launch problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.