Go Back  AudiForums.com > Audi Models > Audi A3
Audi A3 (2004) 2.0 FSI engine trouble >

Audi A3 (2004) 2.0 FSI engine trouble

Audi A3 The Audi A3 offers cutting edge engineering, performance, and luxury in one affordable package.

Audi A3 (2004) 2.0 FSI engine trouble

  #1  
Old 10-03-2011, 06:46 AM
1st Gear
Thread Starter
Join Date: Oct 2011
Location: Bristol, UK
Posts: 1
Post Audi A3 (2004) 2.0 FSI engine trouble

Sorry to trouble you guys but I was wondering if anyone could come up with any suggestions as to what might be wrong with my car.

I had been driving my car fine all day and it was only when i tried to restart it after stopping i realised that there was a problem. The car would start so I called out a recovery company.

They said that the engine had a fault P (something)? which meant that the Cam sensor had gone. I had my vehicle towed to a repair garage who replaced the Cam sesnor but still no luck.

They suggest that I had the head taken off and inspected (2000k+) as it could be a blown head but there are no signs in the oil filer cap?

Any suggestions as to testing what the problem could be?

Thanks guys, Andy
 

Thread Tools
Search this Thread
Quick Reply: Audi A3 (2004) 2.0 FSI engine trouble


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.