Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

96 A8 4.2 not starting.

  #1  
Old 07-28-2006, 07:39 AM
1st Gear
Thread Starter
Join Date: Jul 2006
Posts: 5
Default 96 A8 4.2 not starting.

hi to you all, this is me first time on this forum, and looks really well sorted.

i'm just wondering if anybody has had this starting problem the car turns over, sparks, and the fuel pump buzzes, the fuel filter is new as well, their's fuel at the injector rail and pressure, the car wants to start but dies off. the batterry is new and i've had the car plugged into the vag 1551 diag machine which comes up with no fault codes at all. its really cheesing me off now as i havn't driven the car for nearly two months, any suggestions would be welcome, and it does have half a tank of petrol in it before anyone says the obvious.

i am suspecting the fuel pump but want to explore all cheaper options first.
 
  #2  
Old 07-28-2006, 09:26 AM
Join Date: Nov 2005
Location:
Posts: 12,826
Default RE: 96 A8 4.2 not starting.

do you get any fuel to the plugs?? the injectors might not be working, check for power to them you can use a multi meter or noid light
 
  #3  
Old 07-28-2006, 04:01 PM
1st Gear
Thread Starter
Join Date: Jul 2006
Posts: 5
Default RE: 96 A8 4.2 not starting.

i've had the fuel pump out, and tested it (puts out over 2bar) , i've replaced the 4 bar pressure regulator, and the fuel filter. it does spark and the plugs are wet.

the only reason i thinks its the fuel pump, is that when i took it out and tried it, it worked, i then fitted it back to the car and the car started and only idled for a while, it didn't respond to the throttle very much then proceeded to cut out, and wouldn't start again.
 
  #4  
Old 07-28-2006, 05:38 PM
1st Gear
Join Date: Jan 2006
Location:
Posts: 33
Default RE: 96 A8 4.2 not starting.

What year is your car? I sounds like the immobilizer.

Oh, never mind. I don't think the 96s came with an immobilizer.
 
  #5  
Old 10-03-2009, 10:12 AM
Junior Member
Join Date: Sep 2009
Posts: 4
Default

Originally Posted by techbod View Post
do you get any fuel to the plugs?? the injectors might not be working, check for power to them you can use a multi meter or noid light


yeah this is correct, to check if there is a voltage going to the fuel injector, a noid light should be used.
 
  #6  
Old 10-03-2009, 06:46 PM
AWDaholic's Avatar
Senior Administrator
Join Date: Feb 2005
Location: Lotsa places, currently Metro D.C., USA
Posts: 13,574
Default

you realize this is a 3-year-old thread, right?
 
  #7  
Old 10-03-2009, 10:45 PM
auditech79's Avatar
Site Moderator
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Default

Yeah, now who looks like the dumb *** LOL.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
makhack
B5 Models
15
06-23-2011 12:42 PM
Audcura
B5 Models
0
03-09-2010 11:48 PM
jojoenglish85
Audi TT
6
02-02-2009 03:30 PM
Honda882000
General Tech
8
12-27-2007 10:37 PM
doubleDee
Audi A4
14
09-18-2007 07:27 AM


Thread Tools
Search this Thread
Quick Reply: 96 A8 4.2 not starting.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.