Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

2006 A6 electrical issue

  #1  
Old 12-13-2017, 03:04 PM
1st Gear
Thread Starter
Join Date: Dec 2017
Posts: 1
Default 2006 A6 electrical issue

I recently purchased a 2006 a6. It ran fine then it started to have a throttle body flutter at idle. I discovered the car was hit in the rear so I started looking in to it. I discovered that when I disconnect the box connected to the ground cable on the rear body panel the idle smooths out. so I thought it was the box. well I replaced it and found out it was not the problem. I also replaced throttle body . not the problem . reset throttle body still runs like crap at idle. checked the rear harness for broken wires found none. looked on all data found a link related to the alternator leaking ac voltge disconnected single wire at alternator car smoothed out with the plug in the rear still plugged in .
I need help please finding a solution thanks .
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
wrose100
Audi A4
1
12-28-2017 10:56 AM
nelson0639
Audi A4
1
12-08-2014 04:44 PM
jonnymac001
Electronics
4
01-09-2014 12:22 PM
rdumont
General Tech
0
03-25-2003 12:25 AM


Thread Tools
Search this Thread
Quick Reply: 2006 A6 electrical issue


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.