"Wavy" Turbo - AudiForums.com


Nitrous, Super Chargers, & Turbos All charged talk about going, and going FAST!

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-26-2017, 06:25 AM
1st Gear
Thread Starter
 
Join Date: Jan 2017
Posts: 1
Default "Wavy" Turbo

Hi there,

I just recently bought a 1998 Audi TT 1.8T.
Whenever I floor it the Turbo spools up, cuts out for 1-2 seconds, spools up again and so on. (Wavy turbo feeling)

Any suggestions to what might be causing this problem, and how to fix it?
Reply With Quote
  #2  
Old 06-09-2018, 03:11 PM
1st Gear
 
Join Date: May 2015
Posts: 41
Default

Almost certainly a bad N75 valve buddy.
Had the same issue with my old 1.8T A6 (2002)

When I swapped the control to a MBC it solved the issue.

For how much a N75 or MBC costs it's worth trying that first.
Those were the EXACT symptoms I had, that distinct wavy feel, the N75 was cracked upon close inspection.
Reply With Quote
  #3  
Old 06-09-2018, 03:14 PM
1st Gear
 
Join Date: May 2015
Posts: 41
Default

Oh wow, this forum is as dead as I thought, just noticed how old this post is, despite being on the front page of this forum.



I'm leaving, find somewhere that people still use.

Bye bye tumbleweedforums
Reply With Quote
 
 
Reply


Tags
audi, inconsistent, problem, turbo, wavy

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors

All times are GMT -4. The time now is 02:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.