Go Back  AudiForums.com > Audi Models > Audi A8
New headlight washer pump indicates low fluid when full and OK when empty (opposite) >

New headlight washer pump indicates low fluid when full and OK when empty (opposite)

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

New headlight washer pump indicates low fluid when full and OK when empty (opposite)

  #1  
Old 02-09-2011, 05:55 PM
MartinCieslak1's Avatar
1st Gear
Thread Starter
Join Date: Nov 2009
Location: Quebec
Posts: 247
Default New headlight washer pump indicates low fluid when full and OK when empty (opposite)

Hi,

I replaced my dead headlight and windshield washer pumps with new OEM ones. Headlight washer works fine, and the windshield washer also, but the level sensor(built-in windsheild washer) is working the opposite of what how it should. It indicates low fluid when i'm actually ok, and ok when i'm actually low on fluid...

any ideas? maybe i need to swap a wire from the connector?

Or else I will have to disable the whole level sensor by cutting one of the three wires on the pump

thanks
 
  #2  
Old 02-09-2011, 08:48 PM
1st Gear
Join Date: Jul 2009
Posts: 105
Default

You sure it's not in upside down?

Sorry, couldn't help it. I have nothing worthwhile to offer.
 
  #3  
Old 02-10-2011, 03:16 AM
MartinCieslak1's Avatar
1st Gear
Thread Starter
Join Date: Nov 2009
Location: Quebec
Posts: 247
Default

There's really only one way in so can't really be upside down...
 
  #4  
Old 02-10-2011, 07:47 AM
1st Gear
Join Date: Jul 2009
Posts: 105
Default

That's kinda what makes it a joke, though I admit not a great one...
 
  #5  
Old 02-13-2011, 11:13 PM
MartinCieslak1's Avatar
1st Gear
Thread Starter
Join Date: Nov 2009
Location: Quebec
Posts: 247
Default

Anyone ?
 
  #6  
Old 02-14-2011, 12:42 AM
1st Gear
Join Date: May 2010
Posts: 47
Default

My only suggestion is that the wires might be backward. BUT, I really don't know 1) if that is possible because of the connector design or 2) if it would cause the symptoms you describe.

I wish I had something definite to say, but this one doesn't offer up easy solutions. Sorry.
 
  #7  
Old 02-15-2011, 08:05 PM
MartinCieslak1's Avatar
1st Gear
Thread Starter
Join Date: Nov 2009
Location: Quebec
Posts: 247
Default

Finally cut off the sensor wire about 2 inches up from the pump connector... no more warning in dash now ..
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mcanedo92588
B6 Models
4
07-01-2013 11:27 PM
MartinCieslak1
B5 Models
5
02-25-2011 07:51 AM
AudimaniaA4
B5 Models
6
01-04-2011 08:23 AM
tealetm
Audi A4
3
01-14-2008 03:01 PM
Willfulone
Audi A4
5
01-26-2005 01:58 PM


Thread Tools
Search this Thread
Quick Reply: New headlight washer pump indicates low fluid when full and OK when empty (opposite)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.